Teraz jest 2016-05-29, 22:00


Instalacja radia i bezpiecznik nr 34

Moderatorzy: Michau, Pstry, Marcin, Binio

  • Autor
  • Wiadomość
Offline

irek76

  • Posty: 3
  • Dołączył(a): 2011-05-06, 14:40
  • Lokalizacja: Cork, IRL
  • Imię: Irek
  • Silnik: X14XE
  • KM: 90
  • Województwo: Dolnośląskie

Instalacja radia i bezpiecznik nr 34

Post2011-05-09, 19:23

Witam wszystkich,po 1. mam mały problem z instalacja radyjka - oryginalne bylo cr600 phillipsa, ale poprzednicy cos tam kombinowali i ja dostałem autko z obcietymi przewodami :( bez kostek iso, glosniczki podpiąłem, ale mam problem z kostka zasilajaca.
Nie moge namierzyc kabelka z zasilaniem po stacyjce (podobno powinien byc czarny-ale sprawdzilem wszystkie czarne - sztuk dwie i nic), wiec zmostkowalem zasilanie z aku na piny radia odpowiednio +12 stc i +12 aku - radio model JVC G343 ani zipnie :) (poprzednik twierdzi ze działało, nawet prosił o zwrot plyty po odpaleniu radia :zdegustowany: ).
Czy ktos mial do czynienia z tym wynalazkiem?
Druga (2) sprawa to bezpiecznik nr 34 - według instrukcji odpowiada za "entertainment system" :), u mnie po jego wpieciu pojawia sie zasilanie na instalacji radia (gruby czerwony i szaro żółty cienki kablek) ale co ciekawe przy wyjetym kluczyku dziala podswietlenie zegarów i wyswietlany jest przebieg (ale jakos tak słabawo). Jak włacze zapłon (bez uruchamiania silnika) zapalaja sie standardowo kontrolki i jest git, ale jak wypne ten 34 bezp. to elektroniczny przebieg podswietla sie mocniej (a raczej swieci sie tak jak powinien) po wpieciu 34 przebieg swieci ale tak jak pisałem "słabawo".
I jeszce jeden dziwny objaw, kiedy bezpiecznik 34 jest na miejscu to po wyjeciu kluczyka (zegary i przebieg swieca) i otwarciu drzwi pojawia sie sygnał dzwiekowy - jakby jakas sygnalizacja otwartych drzwi, znika po ich zamknieciu - czy to normalne?

Przepraszam ze kilka tematów w jednym poscie ale one wiaza sie ze soba.
Silnik 1.4 PB Astra rocznik 2000 - wersja dla "leworęcznych" :)

GRZEGORZ

2011-05-09, 20:00

Offline
Avatar użytkownika

wojtasek

Forumowicz

  • Posty: 662
  • Dołączył(a): 2009-09-16, 23:13
  • Lokalizacja: Mosina\Poznań
  • Imię: Wojtek
  • Silnik: Z18XE
  • GG: 551848
  • Województwo: Wielkopolskie

Re: Instalacja radia i bezpiecznik nr 34

Post2011-05-09, 20:00

najpierw profil potem reszta ;)
Offline

irek76

  • Posty: 3
  • Dołączył(a): 2011-05-06, 14:40
  • Lokalizacja: Cork, IRL
  • Imię: Irek
  • Silnik: X14XE
  • KM: 90
  • Województwo: Dolnośląskie

Re: Instalacja radia i bezpiecznik nr 34

Post2011-05-11, 22:08

Profil uzupełniony :wstyd:
Offline
Avatar użytkownika

Mati8867

Forumowicz

  • Posty: 584
  • Dołączył(a): 2009-11-22, 22:07
  • Lokalizacja: KRA
  • Imię: Mateusz
  • Silnik: Z18XE
  • KM: 125
  • GG: 1159610
  • Telefon: 663684651
  • Województwo: Małopolskie
  • Garaż: Magmarot Bertone by Mati8867

Re: Instalacja radia i bezpiecznik nr 34

Post2011-05-11, 22:57

irek76 napisał(a):I jeszcze jeden dziwny objaw, kiedy bezpiecznik 34 jest na miejscu to po wyjęciu kluczyka (zegary i przebieg świecą) i otwarciu drzwi pojawia się sygnał dźwiękowy - jakby jakaś sygnalizacja otwartych drzwi, znika po ich zamknięciu - czy to normalne?

Ten objaw spowodowany jest tym, że prawdopodobnie zwarłeś przewód stałego zasilania razem z przewodem zasilania przy obecności kluczyka w stacyjce i prąd z pominięciem kostki stacyjki nadal jest na instalacji. Nie mam przed sobą schematów, ale jak poczekasz do jutra to postaram się wrzucić coś z TIS-a.
Offline
Avatar użytkownika

Mati8867

Forumowicz

  • Posty: 584
  • Dołączył(a): 2009-11-22, 22:07
  • Lokalizacja: KRA
  • Imię: Mateusz
  • Silnik: Z18XE
  • KM: 125
  • GG: 1159610
  • Telefon: 663684651
  • Województwo: Małopolskie
  • Garaż: Magmarot Bertone by Mati8867

Re: Instalacja radia i bezpiecznik nr 34

Post2011-05-12, 10:09

Rozmieszczenie przewodów w radiu:

PIN 2 - czerwony (0,5) - Bezpiecznik F3,21 5 Amperów Sygnał obecności kluczyka
PIN 8 - czerwony (2,5) - Bezpiecznik F1,34 20 Amperów Napięcie stałe
PIN 19 - brązowy/biały (0,35) - Wtyk diagnostyczny
PIN 3 - szary/żółty (0,5) - Multimetr
PIN 1 - niebieski/czerwony (0,35) - Zdalne sterowanie
PIN 5 - niebieski/czerwony (0,35) - Sygnał prędkości pojazdu
PIN 18 - brązowy/szary (0,35) - TID/MID
PIN 17 - brązowy/czerwony (0,35) - TID/MID
PIN 22 - brązowy/czarny (0,35) - TID/MID
PIN 6 - czarny (0,5) - Telefon/Sterowanie, telefon/głos
PIN 32 - niebieski (0,5) - Telefon/Sterowanie, telefon/głos
PIN 20 - czarny (0,5) - Telefon/Zmieniacz płyt CD
PIN 26 - biały (0,35) - Zmieniacz płyt CD
PIN 21 - czerwony (0,35) - Zmieniacz płyt CD
PIN 24 - biały (0,35) - Zmieniacz płyt CD
PIN 25 - zmielony (0,35) - Zmieniacz płyt CD
PIN 7 - czerwony/biały (0,5) - Wzmacniacz anteny dachowej/Zdalne sterowanie/TID/MID/Zmieniacz płyt CD
PIN 9 - brązowy/biały (0,75) - Głośnik - Prawy tył
PIN 13 - biały (0,75) - Głośnik - Prawy tył
PIN 12 - brązowy/zielony (0,75) - Głośnik - Lewy tył
PIN 16 - zielony (0,75) - Głośnik - Lewy tył
PIN 10 - brązowy/żółty (0,75) - Głośnik - Przód prawy
PIN 14 - żółty (0,75) - Głośnik - Przód prawy
PIN 11 - brązowy/niebieski (0,75) - Głośnik - Przód lewy
PIN 15 - niebieski (0,75) - Głośnik - Przód lewy
PIN 4 - brązowy (2,5) - Masa

Oznaczenia pinów są z oryginalnej kostki ISO radia, liczby w nawiasach to przekrój przewodu
Offline
Avatar użytkownika

jaguar963

Forumowicz

  • Posty: 452
  • Dołączył(a): 2010-07-13, 15:16
  • Lokalizacja: Jasło / Rzeszów
  • Imię: Marcin
  • Silnik: X14XE
  • KM: 90
  • GG: 9145778
  • Województwo: Podkarpackie

Re: Instalacja radia i bezpiecznik nr 34

Post2011-05-12, 11:32

Mati8867 napisał(a):
irek76 napisał(a):I jeszcze jeden dziwny objaw, kiedy bezpiecznik 34 jest na miejscu to po wyjęciu kluczyka (zegary i przebieg świecą) i otwarciu drzwi pojawia się sygnał dźwiękowy - jakby jakaś sygnalizacja otwartych drzwi, znika po ich zamknięciu - czy to normalne?

Ten objaw spowodowany jest tym, że prawdopodobnie zwarłeś przewód stałego zasilania razem z przewodem zasilania przy obecności kluczyka w stacyjce i prąd z pominięciem kostki stacyjki nadal jest na instalacji. Nie mam przed sobą schematów, ale jak poczekasz do jutra to postaram się wrzucić coś z TIS-a.

Zgadzam się. Jak zmostkowałeś przy radiu żółty z czerwonym to w samochodzie jest cały czas zasilanie tak jakbyś miał przekręcony kluczyk na pierwszą pozycję.

Co do słabego świecenia licznika kilometrów powinien on świecić tak samo słabo jak po włączeniu świateł pozycyjnych (wtedy przygasa). Podpowiem że przez zwarcie tych kabli (żółty i czerwony) możesz mieć problemy bo u mnie po takim zabiegu często palił się jeden z bezpieczników odpowiedzialny za radio i jeszcze coś tylko nie pamiętam co (było to coś ważnego ponieważ auto nie odpalało bez niego).
Offline

irek76

  • Posty: 3
  • Dołączył(a): 2011-05-06, 14:40
  • Lokalizacja: Cork, IRL
  • Imię: Irek
  • Silnik: X14XE
  • KM: 90
  • Województwo: Dolnośląskie

Re: Instalacja radia i bezpiecznik nr 34

Post2011-05-12, 19:41

Dzieki wielkie, troche sie przejaśniło pod kopułką :ok:
Po weekendzie ruszam znowu z radyjkiemi wtedy dam znac jaki finał.
Pozdrawiam.



Powrót do Układ elektryczny

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 8 gości