Klimatyzacja nie działa

Moderatorzy: Michau, Pstry, Marcin, Binio

Re: Klimatyzacja nie działa

przez miloszb83 » 2010-07-06, 14:59

Witam. Zauwazylem ze "przepustnica" od wentylatora nawiewu caly czas zamyka sie i otwiera przez co nawiew pracuje pulsacyjnie. Slychac prace silniczka za schowkiem nawet kiedy nawiew/ klima jest wylaczona . Jest to wersja z klima manualna ( 2.0 diesel 82 KM). Co moze byc przyczyna ? uszkodzony silniczek ? jaki moze byc koszt naprawy ?



 
Posty: 4
Dołączył(a): 2010-07-06, 14:51

przez GRZEGORZ » 2010-07-09, 17:47

Polecamy Wam:

GRZEGORZ

 

Re: Klimatyzacja nie działa

przez wesol » 2010-07-09, 17:47

Zapewne chodzi ci o silniczke klapy zmiany obiegu powietrza wewn/ zewn. Wczesne wersje byly takie ze silniczek pracowal caly czas- to znaczy krecil sie w jedna strone albo w druga zalezy jak byl nastawiony. Powodowalo to ze klapa pulsowala. Pozniejsze mialy juz wylacznik przeciazeniowy i te silniczki sie zatrzymywaly a klapka juz nie pulsowala tylko stala nieruchomo na wyznaczonej pozycji. Dlatego tez byly takie przypadki ze podmianka silniczka na nowszy powodowala ze pracowal odwrotnie jak wskazywala kontrolka na przycisku obiegu.
NIE POMAGAM NA PW ANI NIE ODPISUJE NA ZAPYTANIA!!

Forumowicz
Avatar użytkownika
 
Posty: 3585
Dołączył(a): 2008-05-05, 22:03
Lokalizacja: Goleniów

Re: Klimatyzacja nie działa

przez konaar » 2010-07-18, 17:42

witam,

kupilem niedawno astre. nie dzialala klimatyzacja i sprzedawca zobowiazal sie do jej naprawy. wyszlo mu na to ze jest nieszczelnosc chlodnicy, wiec zostala wymieniona, a klima po tym nabita. w drodze powrotnej z komisu klima dzialala, potem auto stalo tydzien i po tym przy probie uruchomienia wystapil problem - wogole nie schladza, leci cieple powietrze. jakie moga byc tego przyczyny?

przy zalaczeniu klimy obroty silnika nieznacznie sie podnosza, czyli wyglada na to, ze ja zalacza. czy gdzie indziej jest jakas nieszczelnosc, czy to raczej moga byc problemy elektroniczne?



 
Posty: 3
Dołączył(a): 2010-07-04, 15:05

Re: Klimatyzacja nie działa

przez Banditos » 2010-07-21, 23:36

jakby była nieszczelność to nie powinna się w ogóle załączać to może być problem ze sprężarką
Obrazek

Forumowicz
Avatar użytkownika
 
Posty: 131
Dołączył(a): 2010-07-19, 21:36
Lokalizacja: Bydgoszcz
Imię: Rafał
Silnik: X16SZR
KM: 75
Województwo: Kujawsko-Pomorskie
Garaż: Astra G TRANSPORTERS to BANDITOS

Re: Klimatyzacja nie działa

przez kamo502 » 2010-07-22, 05:57

prawdopodobnie elektromagnes sprezarki..

wymiana cewki

Ekspert
Avatar użytkownika
 
Posty: 1140
Dołączył(a): 2009-06-12, 21:31
Lokalizacja: Płońsk
Imię: Kamil
Silnik: X18XE1
KM: 115
GG: 9486761
Województwo: Mazowieckie
Garaż: Black 3D by Kamo >>Sezon 2012<< >> Borsukowe foty<<

Re: Klimatyzacja nie działa

przez galusd » 2011-04-20, 13:04

Witam.

Moj problem jest nastepujacy. Nabiłem klime w zeszłym roku była szczelna wszystko ok. Pod koniec lata był mały problem z odpalaniem klimy tzn musialem kilka razy naciskac przycisk aby sie odpaliła. Niestety teraz jak naciskam tylko obroty na chwile spadaja ale cisza nie ma chlodu nic nie buczy tak jak wczesniej. Co moze byc tego powodem
Dziekuje za odpowiedz.


Avatar użytkownika
 
Posty: 7
Dołączył(a): 2011-04-05, 17:15
Imię: Dawid
Silnik: X18XE1
KM: 115
Telefon: sony ericsson c905
Województwo: Śląskie

Re: Klimatyzacja nie działa

przez kamo502 » 2011-04-20, 15:52

po pierwsze:

czy w ukladzie jest czynnik?
po dwa:

sprawdzic napiecie na kostce elektromagnesu sprezarki

Ekspert
Avatar użytkownika
 
Posty: 1140
Dołączył(a): 2009-06-12, 21:31
Lokalizacja: Płońsk
Imię: Kamil
Silnik: X18XE1
KM: 115
GG: 9486761
Województwo: Mazowieckie
Garaż: Black 3D by Kamo >>Sezon 2012<< >> Borsukowe foty<<

Re: Klimatyzacja nie działa

przez galusd » 2011-04-21, 18:53

Hej dzieki za wskazówki i kilka pytań jeszcze przedewszystkim gdzie znajde kostke domyślam sie że gdzieś przy sprężarce a gdzie znajde sprężarke? a co do czynnika to pewnie sam nie sprawdze tylko w serwisie a jak nie bedzie czynnika to o czym to świadczy? Z góry przepraszam za pytania ale poprostu sie nie znam.

Dzieki


Avatar użytkownika
 
Posty: 7
Dołączył(a): 2011-04-05, 17:15
Imię: Dawid
Silnik: X18XE1
KM: 115
Telefon: sony ericsson c905
Województwo: Śląskie

Re: Klimatyzacja nie działa

przez ptasznikos » 2011-04-22, 07:23

Witam.
Jak prawie każdy użytkownik astry mam problem z klimą. Ale tym razem nie jest to cewka. Nie dochodzi w ogóle napięcie do cewki. Ilość czynnika OK. Bezpieczniki (3 w środku, jeden pod maską OK). W module chłodzenia brak błędów. W parametrach bieżących silnika jest reakcja na włączenie/wyłączenie przycisku. W parametrach modułu brak jakiejkolwiek reakcji. Gdzie szukać przyczyny? Dodam, że mogło się coś spalić, ponieważ przy ostatniej wymianie cewki, tak założyli kabel, że dotykał silnika i stopiła się część izolacji.



 
Posty: 4
Dołączył(a): 2010-05-16, 12:01
Lokalizacja: Kraków
Imię: Tomek
Silnik: Z16XE
KM: 101
Województwo: Małopolskie

Re: Klimatyzacja nie działa

przez ruffian » 2011-04-23, 17:55

Witam, jestem nowym uzytkownikiem, kupilem astre miesiac temu i jak niejeden z Was mam problem z klimatyzacja. Mianowicie jest to climatronik. Po wylaczeniu trybu eco (z tego czego sie doczytalem na forum, wlasnie tak wlacza sie klimatyzacje) samochod wogole nie reaguje tj. nie zmieniaja sie obroty silnika, nadal leci cieplawe powietrze. Rzecz jest w tym ze jak wczoraj bylem w serwisie klimatyzacji, gosc wlozyl dlugopis w takie dwa cylinderki jakby, na rurkach od klimy po czym stwierdzil ze jest pusty uklad. Ok umowilem sie na przyszly tydzien na nabicie. Tylko interesuje mnie fakt ze podobno tam nie ma nic w ukladzie a cos powinno zostawac zawsze tak? I czy dobrze wywnioskowalem ze z powodu braku czynnika sprezarka w ogole sie nie zalaczy? i jeszcze jeden problem ze nawet bez wylaczenia trybu eco i jakiejkolwiek zadanej temperatury powietrze leci bardzo slabo z nawiewow na kierowce i pasazera, na szybe to juz w ogole prawie wcale, za to na nogi bardzo dobrze.

Pozdrawiam i Wesolych Swiat zarazem zycze :)

Forumowicz
Avatar użytkownika
 
Posty: 29
Dołączył(a): 2011-04-23, 17:48
Imię: Dawid
Silnik: Y20DTH
KM: 101
Województwo: Warmińsko-Mazurskie

Re: Klimatyzacja nie działa

przez kamo502 » 2011-04-23, 18:12

ptasznikos napisał(a):Witam.
Jak prawie każdy użytkownik astry mam problem z klimą. Ale tym razem nie jest to cewka. Nie dochodzi w ogóle napięcie do cewki. Ilość czynnika OK. Bezpieczniki (3 w środku, jeden pod maską OK). W module chłodzenia brak błędów. W parametrach bieżących silnika jest reakcja na włączenie/wyłączenie przycisku. W parametrach modułu brak jakiejkolwiek reakcji. Gdzie szukać przyczyny? Dodam, że mogło się coś spalić, ponieważ przy ostatniej wymianie cewki, tak założyli kabel, że dotykał silnika i stopiła się część izolacji.


najpredzej to podmiana sterownika..

ew sprawdzic:
piny w kostce A
1,6,14,15,20

z tym ze 1,6,7 plus stale
14,15,20 pojawia sie na zaplonie

powinno byc +12v

Kostka A piny:
3 i 4
Powinna byc masa


na pin w kostce B7 podac +12v
sprzeglo powinno zaskoczyc.

jezeli nie to przerwa w obwodzie: sprzeglo-sterownik


ruffian napisał(a):Witam, jestem nowym uzytkownikiem, kupilem astre miesiac temu i jak niejeden z Was mam problem z klimatyzacja. Mianowicie jest to climatronik. Po wylaczeniu trybu eco (z tego czego sie doczytalem na forum, wlasnie tak wlacza sie klimatyzacje) samochod wogole nie reaguje tj. nie zmieniaja sie obroty silnika, nadal leci cieplawe powietrze. Rzecz jest w tym ze jak wczoraj bylem w serwisie klimatyzacji, gosc wlozyl dlugopis w takie dwa cylinderki jakby, na rurkach od klimy po czym stwierdzil ze jest pusty uklad. Ok umowilem sie na przyszly tydzien na nabicie. Tylko interesuje mnie fakt ze podobno tam nie ma nic w ukladzie a cos powinno zostawac zawsze tak? I czy dobrze wywnioskowalem ze z powodu braku czynnika sprezarka w ogole sie nie zalaczy? i jeszcze jeden problem ze nawet bez wylaczenia trybu eco i jakiejkolwiek zadanej temperatury powietrze leci bardzo slabo z nawiewow na kierowce i pasazera, na szybe to juz w ogole prawie wcale, za to na nogi bardzo dobrze.

Pozdrawiam i Wesolych Swiat zarazem zycze :)


troche jest tych problemow..

po pierwsze:
sprawdzanie szczelnosci azotem.
skoro teraz jest pusto to po nabiciu czynnikime moze uciec. nie ma sensu.

jak bedzie ok to nabijac.


tak, dobrze wnioskujesz, bez czynnika sie nie zalaczy.

zmiana kierunku nawiewu nic nie daje?
moze silniczek sterujacy klapka cos zawodzi.

Ekspert
Avatar użytkownika
 
Posty: 1140
Dołączył(a): 2009-06-12, 21:31
Lokalizacja: Płońsk
Imię: Kamil
Silnik: X18XE1
KM: 115
GG: 9486761
Województwo: Mazowieckie
Garaż: Black 3D by Kamo >>Sezon 2012<< >> Borsukowe foty<<

Re: Klimatyzacja nie działa

przez ruffian » 2011-04-23, 21:28

Zastanawiam sie jeszcze nad tym czy moze zawodzic filtr kabinowy o ile jest on odpowiedzialny za sile nawiewu. Jesli dobrze rozumuje to czy on jest gdzies pod nogami pasazera w okolicach schowka?

Forumowicz
Avatar użytkownika
 
Posty: 29
Dołączył(a): 2011-04-23, 17:48
Imię: Dawid
Silnik: Y20DTH
KM: 101
Województwo: Warmińsko-Mazurskie

Re: Klimatyzacja nie działa

przez kelso » 2011-04-26, 10:29

padła mi ostatnio chłodnica klimatyzacji..patrzylem na koszt nowych, ale w obecnej chwili nie stać mnie zbytnio na zakup nowej...czy oplaca sie spawanie klimatyzacji? wiadomo koszt jest duzo mniejszy ale jak z efektami?

Początkujący

 
Posty: 26
Dołączył(a): 2009-09-22, 21:00
Lokalizacja: wawa
Imię: Wojtek
Silnik: X16XEL
KM: 101
Województwo: Mazowieckie

Re: Klimatyzacja nie działa

przez galusd » 2011-04-26, 17:30

Witajcie. Byłem dzisiaj w serwisie sprawdzic co ta moja klime boli. Wiec Pan sprawdził zero gazu wiec uciekł jak to twierdzi przez skraplacz ktory to po odkreceniu wentylatora klimy stwierdzil ze nie zyje, i to jest powodem niedziałania. Zaspiewal mi tak nowy skraplacz 400zl napelnienie 180zł robocizna 100zł co o tym sadzicie? a jezeli juz czy trudno to samemu zrobic oczywiscie bez napelniania a jak łatwo czy ktos ma manula:)


Avatar użytkownika
 
Posty: 7
Dołączył(a): 2011-04-05, 17:15
Imię: Dawid
Silnik: X18XE1
KM: 115
Telefon: sony ericsson c905
Województwo: Śląskie

Re: Klimatyzacja nie działa

przez patryq » 2011-04-26, 21:49

Dzisiaj byłem u mechanika i mam ten sam problem co kolega galusd. Klima oczywiście bez gazu, do naprawy cewka w sprężarce i wymiana chłodnicy klimatyzacji. Ciekawe ile mnie to wszystko będzie kosztować :zalamany:


Avatar użytkownika
 
Posty: 8
Dołączył(a): 2011-04-14, 21:09
Lokalizacja: Toruń
Imię: Patryk
Silnik: X16SZR
KM: 75
Województwo: Kujawsko-Pomorskie

Poprzednia stronaNastępna strona

Kto przegląda forum
Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 4 gości