Teraz jest 2017-07-25, 15:37


Samościemniające sie lusterko...

  • Autor
  • Wiadomość
Offline
Avatar użytkownika

LuMpY

Moderator

  • Posty: 6595
  • Dołączył(a): 2013-06-04, 18:52
  • Imię: Maciek
  • Silnik: X20DTL
  • KM: 82
  • Województwo: Małopolskie
  • Garaż: Astra G 2.0 DTL by LuMpY

Re: Samościemniające sie lusterko...

Post2016-11-19, 15:38

a wiec sobota wolna to majstrowanie przy aucie, na celownik elektryka do lusterka, montaż kabli pod złącze X1 bez problemu, całkiem przyjemnie poszło, przeciągnięcie kabli pod lusterko i podłączenie, wszystko fajnie ale mam problem...

korzystając ze schematu który jest kilka postów wyżej

1. Czarny z lusterka do czarno-fioletowego (wer. bez szyberdachu) przewodu w złączu X1 (w pin 74)
2. Brązowy z lusterka do masy/oczko
3. Szary z lusterka do szarego przewodu z lampki
4. Biało-czarny z lusterka do biało-czarnego przewodu w złączu X1 (w pin 18)


podłączyłem lusterko i... świeci mi się non stop dioda w lusterku, mało tego, lampka podsufitki (LED) zaczęła się żarzyć czego wcześniej nie było, jak odłączę masę lusterka od karoserii to lusterko nie działa ale lampka podsufitki się nie żarzy, lusterko samo w sobie działa ok zarówno w normalnej jeździe jak i na wstecznym

co może być nie tak?
Offline
Avatar użytkownika

JEMI

Początkujący

  • Posty: 81
  • Dołączył(a): 2016-05-19, 20:47
  • Imię: MARCIN
  • Silnik: Z18XE
  • GG: 11867310
  • Województwo: Kujawsko-Pomorskie
  • Wiek: za duzo

Re: Samościemniające sie lusterko...

Post2016-11-19, 19:51

zmasuj do budy gdzie indziej
widocznie jakas inna masa jest za blisko (od lamki)
i ciagnie mase z lampki
Offline
Avatar użytkownika

LuMpY

Moderator

  • Posty: 6595
  • Dołączył(a): 2013-06-04, 18:52
  • Imię: Maciek
  • Silnik: X20DTL
  • KM: 82
  • Województwo: Małopolskie
  • Garaż: Astra G 2.0 DTL by LuMpY

Re: Samościemniające sie lusterko...

Post2016-12-01, 08:45

zmasowanie do budy gdzie indziej nie przyniosło poprawy, natomiast problem rozwiązał się kiedy rozłączyłem szary przewód z szarym przewodem od lampki podsufitki i lusterko działa prawidłowo a diody w lampce podsufitki się już nie jarają ;)

dzięki za pomoc!
Forum Astra-H.pl
Poprzednia strona