Teraz jest 2017-04-26, 01:14


Klimatyzacja dziala, ale nie dziala, problem

  • Autor
  • Wiadomość
Offline

kp43h8

  • Posty: 4
  • Dołączył(a): 2016-06-09, 15:22

Re: Klimatyzacja dziala, ale nie dziala, problem

Post2016-06-20, 09:08

Szkoda, że tak daleko bo bym podjechał chętnie :( tutaj spece ręce rozkładają i w ciemno każą wymieniać. Sprężarka się nie załącza, ale obroty wchodzą na większe. Spróbuję ogarnąć i dam znać co z testów wyszło.
Offline

nyquist

Forumowicz

  • Posty: 243
  • Dołączył(a): 2011-12-15, 22:32
  • Lokalizacja: 3miasto
  • Imię: Radziu
  • Silnik: X16XEL
  • KM: 101
  • GG: 6570735
  • Województwo: Pomorskie

Re: Klimatyzacja dziala, ale nie dziala, problem

Post2016-06-21, 16:20

Witam, podepnę się pod temat. Postanowiłem odgrzebać temat niedziałającej klimy w mojej AG. W 2012 roku po nabiciu nie chłodziła i tak temat zostawiłem. Rozgrzebali mi auto, chłodnica klimatyzacji była dziurawa, została wymieniona, cewka kompresora załącza, układ jest szczelny i nabity, niestety nadal nie ma chłodzenia, przewody się nie schładzają. Co jeszcze sprawdzić w pierwszej kolejności?
Offline
Avatar użytkownika

K0LUMBIA

Forumowicz

  • Posty: 75
  • Dołączył(a): 2011-06-20, 12:21
  • Lokalizacja: Szczecinek
  • Imię: Radek
  • Silnik: Z22SE
  • KM: 147
  • Województwo: Zachodniopomorskie
  • Wiek: 21

Re: Klimatyzacja dziala, ale nie dziala, problem

Post2016-06-21, 21:14

Może tylko cewka spalona i tyle
Offline
Avatar użytkownika

K0LUMBIA

Forumowicz

  • Posty: 75
  • Dołączył(a): 2011-06-20, 12:21
  • Lokalizacja: Szczecinek
  • Imię: Radek
  • Silnik: Z22SE
  • KM: 147
  • Województwo: Zachodniopomorskie
  • Wiek: 21

Re: Klimatyzacja dziala, ale nie dziala, problem

Post2016-06-21, 21:25

nyquist sprawdzić ciśnienia i czy odpowiednia ilość czynnika jest bo jak wszystko działa to wychodzi na to ze coś jest nie tak z ciśnieniem albo i układ niedrożny, a w tedy to może filtr osuszacz
Offline
Avatar użytkownika

Ayson

  • Posty: 13
  • Dołączył(a): 2015-11-27, 22:50
  • Lokalizacja: Olsztynek
  • Imię: Paweł
  • Silnik: Z20LET
  • KM: 190
  • Województwo: Warmińsko-Mazurskie
  • Wiek: 21

Re: Klimatyzacja dziala, ale nie dziala, problem

Post2016-06-21, 22:28

Koledzy mam problem. Bertonka po wymianie chłodnicy klimy, osuszacza. Klima nabita i szczelna. Chłodzi ładnie ale tylko wtedy kiedy załącza się kompresor. Pojawia się check i według op-coma błąd: P0530 - Obwód czujnika cisnienia czynnika chłodniczego układu klimat., poza wymaganym zakresem - Obecny. Lecz nie jest on zawsze, czasem znika i kompresor pracuje, czasami sie pojawia, wentylatory zaczynaja chodzic na pelnych obrotach i kompresor nie dziala. Co moze byc powodem ? Może za duza ilosc czynnika w ukladzie i zbyt wysokie cisnienie ? Z góry dzieki za odpowiedz
Offline
Avatar użytkownika

r50zyry5

Forumowicz

  • Posty: 294
  • Dołączył(a): 2015-03-14, 16:18
  • Imię: Seba
  • Silnik: Z18XE
  • KM: 125
  • Województwo: Łódzkie
  • Garaż: Bertone by r50zyry5

Re: Klimatyzacja dziala, ale nie dziala, problem

Post2016-06-21, 22:30

Ayson napisał(a):Koledzy mam problem. Bertonka po wymianie chłodnicy klimy, osuszacza. Klima nabita i szczelna. Chłodzi ładnie ale tylko wtedy kiedy załącza się kompresor. Pojawia się check i według op-coma błąd: P0530 - Obwód czujnika cisnienia czynnika chłodniczego układu klimat., poza wymaganym zakresem - Obecny. Lecz nie jest on zawsze, czasem znika i kompresor pracuje, czasami sie pojawia, wentylatory zaczynaja chodzic na pelnych obrotach i kompresor nie dziala. Co moze byc powodem ? Może za duza ilosc czynnika w ukladzie i zbyt wysokie cisnienie ? Z góry dzieki za odpowiedz

Wymieniłes czujnik klimatyzacji razem z osuszaczem?
Jak nie to wymień -koszt około 35 zł

Pozdrawiam
r50zyry5

Wysłane z mojego SM-G925F przy użyciu Tapatalka
Offline
Avatar użytkownika

K0LUMBIA

Forumowicz

  • Posty: 75
  • Dołączył(a): 2011-06-20, 12:21
  • Lokalizacja: Szczecinek
  • Imię: Radek
  • Silnik: Z22SE
  • KM: 147
  • Województwo: Zachodniopomorskie
  • Wiek: 21

Re: Klimatyzacja dziala, ale nie dziala, problem

Post2016-06-22, 08:48

Czujnik ciśnienia to presostat niech ci podmienią na nowy i sprawdza czy działa, jak nie to sprawdź sprężarke na krótko może cewka juz siada


Jak szczelna i nabita to tylko: sprężarka(może być sama cewka spalona ) albo presostat. U mnie ostatnio było ok a okazało się, że układ nie był drożny auto było bite i mimo że szczelny u nas działał ale po czasie układ był nie wydajny i cały do wymiany ale to był wyjątek ;)
Offline
Avatar użytkownika

Ayson

  • Posty: 13
  • Dołączył(a): 2015-11-27, 22:50
  • Lokalizacja: Olsztynek
  • Imię: Paweł
  • Silnik: Z20LET
  • KM: 190
  • Województwo: Warmińsko-Mazurskie
  • Wiek: 21

Re: Klimatyzacja dziala, ale nie dziala, problem

Post2016-06-22, 18:38

sprezarka na krotko działa, tylko z jakiegoś powodu wariuje, włączą sie i wyłącza. musze ten czujnik wymienic
sprawdzilem wtyczke ktora idzie do kompresora, nie podaje napiecia
Poprzednia stronaNastępna strona